WordPress.org

Ready to get started?Download WordPress

Forums

Bugreport: PHP -error in classes.php (6 posts)

  1. wolfchri
    Member
    Posted 8 years ago #

    On my website http://vale.homelinux.net/wordpress/?cat=2

    I get the following error on the sidebar when browsing the categories:

    Fatal error: Only variables can be passed by reference in /var/www/wordpress/wp-includes/classes.php on line 629

    System information:
    http://vale.homelinux.net/phpinfo.php

    I am using the latest WP version as well as the WP Gallery2 plugin, on MySQL.

    Is this a known bug, or specific to my system?

    Thank you for your assistance!

  2. TechGnome
    Moderator
    Posted 8 years ago #

    THe latest, as in the uber latest, 1.6-don't-use-this-as-it's-still-in-alpha? or the latest in 1.5.3 Stable release?

    -tg

  3. wolfchri
    Member
    Posted 8 years ago #

    Hmm, my WordPress is actually 1.5.2, however this seems to be the latest stable version, according to the download section of this website? I dont see WP 1.5.3 - is it out already?

  4. TechGnome
    Moderator
    Posted 8 years ago #

    No. Sorry, I got my lions crossed. 1.5.2 is the right one... I think I had 1.5.1.3 on the brain which came right before 1.5.2.

    -tg

  5. This is a known bug with WordPress and PHP5 (and PHP4 depending on php.ini file settings) see the following bugs on WordPress Trac for more info:

    Hope this helps

  6. wolfchri
    Member
    Posted 8 years ago #

    Thank you - I will have to wait for a PHP update then.

Topic Closed

This topic has been closed to new replies.

About this Topic