WordPress.org

Ready to get started?Download WordPress

Forums

Bug with image uploads (4 posts)

  1. uiucgrad
    Member
    Posted 9 years ago #

    When an image is being uploaded and is too big a chmod error is given
    "Warning: chmod(): No such file or directory in C:\web\xampp\htdocs\vanilla\wp-admin\upload.php on line 177"
    This only happens when a file if being uploaded the first time. There should be an error identifying that the file is too big.

  2. shai
    Member
    Posted 9 years ago #

    Hi :)
    How about this post? Did anyone think about putting a check on the filesize and report the RIGHT reply for when an image is too large?
    I tried uploading a large image that was larger then what I had in the options and I got that same error... but I didn't know why I got the error untill I search the forums for support. Maybe a nice "Sorry, that file exceeds the filesize limit of XXXkb."?

  3. doctorparadox
    Member
    Posted 9 years ago #

    I'm seeing this same error, but the bug is slightly different. I'm seeing the error whenever i upload a file that is greater than 2000K, EVEN when i increase the maximum upload size to 5000K in the options. I'm trying to post some video clips and... it's really annoying. Any solutions to this??

  4. doctorparadox
    Member
    Posted 9 years ago #

    just FYI, the problem was that the default upload size was set at 2M in php.ini - i upped that limit, restarted Apache and that fixed the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.