WordPress.org

Ready to get started?Download WordPress

Forums

Bug report with the TinyMCE Editor (1 post)

  1. sabinou
    Member
    Posted 3 years ago #

    Hello, I take two minutes to come here in order to report a bug with wordpress, with the TinyMCE Editor.

    This is not a critical bug, and it seems to have started in early 2010, to continue until yesterday at least, affecting a small portion of my blog posts (around 30 posts in a year, less than a percent).

    Simply, I noticed at the bottom of the source code of some of my posts this code :
    <div id="_mcePaste" style="position: absolute; left: -10000px; top: 381px; width: 1px; height: 1px; overflow: hidden;">[random hyperlink used in that post]</div>

    This code was invisible in the public post, only visible from the source. On one occasion, it was not just an hyperlink but a longer list of hyperlinks with text between them, that I had pasted in my post.

    Of course I may be responsible and doing something wrong, however as an experienced blogger, also capable of recognizing I screwed up when I DO screw up, I suspect something isn't fully working the proper way.

    Maybe when we hyperlink something, then hig control Z several times, or control Y stuff ? Or that may be linked to my theme (Andreas 03b cms). Or anything else, after all...

    Oh well, at least, I made the bug report.
    Don't waste time on this post offering help unless you REALLY have time to lose, it happens so rarely that I can easily deal with it (searching _mcePaste once per month, fixing the posts manually), I'm mostly reporting it in case it may help with achieving a "purer" code for WordPress.

    Best day to everyone,
    Sabinou

Topic Closed

This topic has been closed to new replies.

About this Topic