WordPress.org

Ready to get started?Download WordPress

Forums

WP Error Fix
[resolved] Bug Report: 404 Errors Due to Missing JPG files (5 posts)

  1. Blue Lotus Works
    Member
    Posted 8 months ago #

    404 errors are being caused by this plugin because JPG files referenced in wp-bug-tracker/application/View/View/css/admin.css and called by the plugin are missing from the wp-bug-tracker/application/View/View/css/images folder. File references at issue in the admin.css file are:

    back_disabled.jpg: row 524
    back_enabled.jpg: row 528
    forward_disabled.jpg: row 532
    forward_enabled.jpg: row 536

    Warmest regards,
    Bob De Young
    Blue Lotus Works, LLC

    P.S. We're testing out Advanced Access Manager and WP Bug Tracker for the first time and generally like what we see. 404 detection might be a nice enhancement to the existing php error functionality in WP Bug Tracker. FYI, we identified the 404s via Better WP Security.

    http://wordpress.org/plugins/advanced-access-manager/

    http://wordpress.org/plugins/wp-bug-tracker/

  2. WP AAM
    Member
    Plugin Author

    Posted 8 months ago #

    Awesome.
    Thanks for feedback. I'm going to fix it ASAP and will release a new version tonight.

    Regards,
    Vasyl

  3. Blue Lotus Works
    Member
    Posted 8 months ago #

    Excellent! We'll check it out when released and then mark this topic resolved.

    P.S. We saw a similar issue on AAM and posted a support thread there...in case you missed it.

  4. WP AAM
    Member
    Plugin Author

    Posted 8 months ago #

    Thanks for this info.
    And regarding AAM. Currently I'm working on version 2.0. Which I'm building from scratch. I'm not satisfied with the AAM code.
    It is going to be a new UI and coding style. This might take me couple weeks to finish. The details about development status I'll post on http://wordpressway.com in a week or two.

    Regards,
    Vasyl

  5. Blue Lotus Works
    Member
    Posted 8 months ago #

    We just checked out v1.3.5. Verified by code review and install. Issue resolved. Thanks!

    And, thanks for the info on AAM! I'll resolve that too with reference to your note here.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.