WordPress.org

Ready to get started?Download WordPress

Forums

Nextend Google Connect
[resolved] Bug: Login with Google account creates new user, though already in connected (4 posts)

  1. renet
    Member
    Posted 1 year ago #

    Hey there,

    seems like I've found a bug: I connected my admin user to my Google+ account. But when I try to login with that Google+ account, a new user is being created instead. Afterwards that new user is used when I try to login via Google+ again.

    Can you please take a look at this? Thank you!

    Regards,
    René

    http://wordpress.org/extend/plugins/nextend-google-connect/

  2. nextendweb
    Member
    Plugin Author

    Posted 1 year ago #

    Hmm, interesting. Could you try it out with the latest version?

  3. renet
    Member
    Posted 1 year ago #

    Still the same problem... Maybe the difference to your tests is: I have 2 Google Accounts combined in one. Google offers the possibility to add more accounts to your existing account. This way you can add (connect) 2 or more YouTube accounts to your Google+ account, for example.

    When trying to login / linking the WP account with a Google account, Google asks which of the accounts you want to use. Of course, I always chose the same account for my tests. Would it help you, if I gave you some DB contents used by your plugin, after I connected both WP accounts with the same Google account?

  4. nextendweb
    Member
    Plugin Author

    Posted 1 year ago #

    I tried it. I have logged in both of my Google accounts then tried the login. And then relogin few times. Never get new user. I tried both of my account. Maybe can we schedule a meeting via Teamviewer, where you could show my your screen how does that happen for you? I think we will be able to find the solution. We can arrange it on roland[@@@]nextendweb.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.