WordPress.org

Ready to get started?Download WordPress

Forums

qTranslate
Bug in qTranslate? Help! (7 posts)

  1. scmclean
    Member
    Posted 1 year ago #

    We are continuing to have issues with formatting in the editor related to this plugin. After publishing or switching from HTML to editor view, extra line breaks are inserted. This translates to extra spaces between lines and extra start and close UL and LI tags in lists. If we disable qTranslate, formatting is fine. Fixing this issue is a priority for our client. Are there any paid support or consulting options available seeing our inquiries to the developer and the developer's forum have gone unanswered?

    http://wordpress.org/extend/plugins/qtranslate/

  2. okamiokami
    Member
    Posted 1 year ago #

    Same problem here: if you look at the HTML in the editor, you'll notice that in the SECONDARY (I just use 2) language window, the editor adds paragraph tags to each line. Basically, if you need to edit just one of the versions, you have to check all of them.

    The problem is intermittent and happens both in pages and posts.

  3. scmclean
    Member
    Posted 1 year ago #

    Agreed. we have the same problem. Have you found a fix?

  4. okamiokami
    Member
    Posted 1 year ago #

    Nope, I'm currently considering creating a Network using WordPress Multisite Option. Definitely not as elegant as Qtranslate, I agree

  5. scmclean
    Member
    Posted 1 year ago #

    Has anyone heard from the developer? We've contacted him twice to no avail.

  6. garciacarmona
    Member
    Posted 1 year ago #

    I edited once again, i put version without quotes, and was crashed
    edited again it worked, and now is working... I hope it helps

  7. scmclean
    Member
    Posted 1 year ago #

    What do you mean by put the version without quotes? Could you explain/clarify?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic