WordPress.org

Ready to get started?Download WordPress

Forums

Advanced Custom Fields
[Advanced Custom Fields] BUG in lastest version- Unable to insert wysiwyg images (7 posts)

  1. bongojules
    Member
    Posted 3 years ago #

    I'm using latest versions of WordPress (3.2.1) and ACF Plugin (2.1.0)

    The bug is that when you activate the plugin with an image field, the custom image field works ok but then when you try to insert any image into the main wysiwyg content area (via the 'Add and image' button in wysiwyg controls) nothing gets inserted.

    You can still browse for and choose the image as normal but when you hit the button 'Insert into post' nothing gets added to the wysiwyg area.

    I'm pretty sure it is the ACF plugin which is causing this because soon as i deactivate this plugin the wysiwyg's insert image functionality goes back to working fine.

    Can anyone possibly advise on how to fix? Or let me know how I'd go about officially filing this as a bug report?

    Cheers!

  2. hirschid
    Member
    Posted 3 years ago #

    Upgraded ACF plugin about 10 minutes ago and have the same issue. If I deactivate plugin I'm able to insert images into posts just fine so it's gotta be the plugin.

  3. rengland77
    Member
    Posted 3 years ago #

    Just wanted to confirm that I'm having the same issue. Hopefully this qets fixed QUICK.... this is a big problem :(

  4. skapator
    Member
    Posted 3 years ago #

    Same issue here.
    WordPress (3.2.1)and ACF Plugin (2.1.0).
    Cannot insert images in the wysiwyg.

  5. bongojules
    Member
    Posted 3 years ago #

    Hey guys, this issue got fixed now - See lastest update (2.1.1).

  6. rengland77
    Member
    Posted 3 years ago #

    Thank you for the quick response :)

  7. skapator
    Member
    Posted 3 years ago #

    ACF ROCKS!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic