WordPress.org

Ready to get started?Download WordPress

Forums

Bug in 2.3.1 (or at least buggy behavior) (5 posts)

  1. jerrywaxler
    Member
    Posted 6 years ago #

    I have been using WordPress since March 2007, and this is a new behavior that started a few days ago when I updated to 2.3.1 (using Fantastico). The behavior is that when I post, I get a healthy "Done" in the status bar, but the screen goes blank, and when I try to navigate I get a warning about navigating away from a page that still has data in it. I have been trying to work around it, but it has been leaving behind little surprises, like an extra draft of previous posts. This morning, when I was trying to edit a new post, I accidentally picked a previous bogus draft, and ended up posting the same blog twice. That's when I discovered a second buggy behavior. I tried deleting the duplicate blog. It seemed to cooperate, but the supposedly deleted blog is still there. Here's the permalink to the one that I've already "deleted" twice. http://memorywritersnetwork.com/blog/memoir-interview-with-60s-celebrity-dee-dee-phelps-2/

    I'm using a fresh updated copy of Mozilla (because Explorer was misbehaving), and am on Windows XP.

    Thanks for any help, workarounds you can offer, but bug fixes will have to wait until fantastico gets around to posting it.

    Jerry

  2. jerrywaxler
    Member
    Posted 6 years ago #

    Okay. I figured the workaround. I deactivated two intense plugins, the wp-cache, and xml sitemap generator. And then I was able to delete the blog I wanted to delete. Whew. That was scary. Now what should I do? I like having a sitemap generator, and I guess the wp-cache is good. Any thoughts about what to do next?

    Thanks
    Jerry

  3. jerrywaxler
    Member
    Posted 6 years ago #

    Darn. I spoke too soon. It's true that I was able to delete the blog, but then with renewed confidence I added a link to my blogroll. It comes up okay on my editing panel, but when I click "View Site" the new blog entry isn't there. This is not normal behavior. Any thoughts would be appreciated. (Including what to do with my plugins).

    Jerry

  4. dkaye315
    Member
    Posted 6 years ago #

    you may want to try de-activating the wp-cache plugin and see if that resolves the problem. if not, look into other plugins you have installed, and go through the process of trial and error until you pinpoint which one is conflicting.

  5. jerrywaxler
    Member
    Posted 6 years ago #

    Thanks. I figured it out. It's the google sitemap plugin. I found this on another thread. It turns out that when I disable the option to write a gz file in google sitemap, everything works. I suppose it's a bug in the google sitemap plugin but not sure.

    Jerry

Topic Closed

This topic has been closed to new replies.

About this Topic