WordPress.org

Ready to get started?Download WordPress

Forums

Rating-Widget: Star Rating System
[resolved] Buddypress error (7 posts)

  1. Alduras
    Member
    Posted 1 year ago #

    After activating the 1.7.8 Version I got the following error:

    Warning: strstr(): Empty delimiter in /srv/http/xyz.com/wp-content/plugins/buddypress/bp-core/bp-core-template.php on line 864

    So I rolled back to the last older version, where I did not have this error.

    http://wordpress.org/extend/plugins/rating-widget/

  2. chintor
    Member
    Posted 1 year ago #

    Yes. Me too

  3. vovafeldman
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Guys,

    Versions 1.7.7 and 1.7.8 had several bugs, that hopefully we managed to kill them all :) Please upgrade to the newest release:
    http://downloads.wordpress.org/plugin/rating-widget.1.7.9.zip

    Let me know if you are still having any issue.

  4. chintor
    Member
    Posted 1 year ago #

    Yes, the bug in new version only.

    I received the error called "The header can't be modified".

  5. vovafeldman
    Member
    Plugin Author

    Posted 1 year ago #

    Can you please tell me where is it happening? Is it on Admin's dashboard? On site? On page with the Top-Rated Widget? As more specific you would be, the easier for us to try and resolve it.

  6. chintor
    Member
    Posted 1 year ago #

    At the admin dashboard only. I downloaded and installed sucessfully but when I activate this plugin, It says " The header can't be modified or something".

    Am not upgrading, fresh install of everything(buddypress,rating-widget still the error.

    Thanks...

  7. vovafeldman
    Member
    Plugin Author

    Posted 1 year ago #

    O.k, I think we found the error. A fix would be released in the next version. Thanks for the report!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic