WordPress.org

Ready to get started?Download WordPress

Forums

Buddypress: 404 error when trying to submit an update (5 posts)

  1. Connor
    Member
    Posted 2 years ago #

    I have updated to BP1.5 and running the latest wordpress, single site.

    My issue is:

    When I try to submit something on the whats new form which is on the activity pages I believe, I will get a 404 error, I have narrowed the issue down to something in my theme as the default BP theme works well.

    Please check http://www.utraz.com/activity then post (login user: test password: password)

    If you cannot do this, the link I get when clicking submit it:
    http://www.utraz.com/activity/post

    This returns a 404 error, can someone guide me in the right direction I have been working none stop for past day on this issue with no success :(

  2. Boone Gorges
    Moderator
    Posted 2 years ago #

    It looks like you are using a theme whose javascript has not been updated to work properly with BuddyPress 1.5. Indeed, it looks to me like BP's javascript is not being loaded at all.

    Open your theme's functions.php file and paste the following lines, just before the final ?>

    [Code moderated as per the Forum Rules. Please use the pastebin]

  3. Boone Gorges
    Moderator
    Posted 2 years ago #

    Oops, I'm sorry, that's the wrong code. Try this instead:

    [Code moderated as per the Forum Rules. Please use the pastebin]

  4. Connor
    Member
    Posted 2 years ago #

    Thank you for replying to me just seen your post on the BuddyPress forums too lol :)

    Would you mind sending the code on the BuddyPress forums as it won't show here, thanks :D

  5. @mercime
    Volunteer Moderator
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic