WordPress.org

Ready to get started?Download WordPress

Forums

Jet Event System for BuddyPress
Buddypress 1.6 (4 posts)

  1. TripWest
    Member
    Posted 1 year ago #

    This doesn't work with my Buddypress 1.6. I get a fatal error

    http://wordpress.org/extend/plugins/jet-event-system-for-buddypress/

  2. milordk
    Member
    Plugin Author

    Posted 1 year ago #

    This version Jet not support BP 1.5 and later.. comming soon JESv2 for WP 3.5 and later + BP 1.7 and later

  3. Katalo
    Member
    Posted 1 year ago #

    This plugin is exactly what im been looking for! Do you have an idea when it might be done for WP 3.5 and BP 1.7?

  4. fpats
    Member
    Posted 9 months ago #

    +1 on the update!

    I'm using events manager for now, please reply to this thread if you ever update this plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic