WordPress.org

Ready to get started?Download WordPress

Forums

BuddyDrive
[resolved] BuddyDrive File Listing mixed up (8 posts)

  1. MathiasKrostewitz
    Member
    Posted 10 months ago #

    Hi,
    first of all thank you fopr the great plugin, but we have a small issue with the file listing in the front end area. At the moment the plugin refers to the media libary pictures and not to the upload folder only!

    How can i change the area the plugin queries for user pictures?

    http://wordpress.org/plugins/buddydrive/

  2. imath
    Member
    Plugin Author

    Posted 10 months ago #

    Hi please provide me some more infos :
    WordPress config (multi)
    BuddyPress version and the way it's activated (network or not if multi)
    Theme
    Plugins that are playing with medias.

    On your side you can deactivate plugins one by one (except BuddyPress) to see if it's changing anything..

  3. MathiasKrostewitz
    Member
    Posted 10 months ago #

    Hi, sorry for the late response. I am working with Buddydrive Version
    Version 1.1.1 and running on a multisite = customized theme with Buddyoress plugin 1.8.1.

    Everything works fine such as uploading files, storage etc. The only thing not working is the File Explorer in the front end user interface.

    Here a triel Account:
    http://www.fund2.me
    Mathias
    test12345

    then go to myfiles.
    thanks a lot in advance

  4. MathiasKrostewitz
    Member
    Posted 10 months ago #

    sorry, user name is MKrostewitz

  5. imath
    Member
    Plugin Author

    Posted 10 months ago #

    Ok i'll try to see what i can do. Any other plugins ?

  6. imath
    Member
    Plugin Author

    Posted 10 months ago #

    The credentials are not working.. tested the 2 usernames... I've look at your website, there's a lot of plugins out there !

    Have you tried to deactivate all plugins except BuddyPress and BuddyDrive to see if it solves the trouble ?

    If it does, reactivate the plugins one by one and check for the one that causes a conflict in the user's explorer ?

    If it doesn't activate twenty twelve theme to see if it's a theme issue..

  7. MathiasKrostewitz
    Member
    Posted 10 months ago #

    Hi, sorry i made a mistake before.
    Pls try again

    User: MKrosetwitz
    PW: test12345

    I already tried that and deactivated everything, but the problem is still there. That's why I approached you.

    Thanks a lot for your efforts.
    Mathias

  8. imath
    Member
    Plugin Author

    Posted 9 months ago #

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.