WordPress.org

Ready to get started?Download WordPress

Forums

Browser Title/Header Help Needed (10 posts)

  1. jhoch21
    Member
    Posted 2 years ago #

    Can someone please explain how to edit the header that appears at the top of the browser? I am very new to wordpress so please carefully explain if it involves coding. Currently, the title says "Catholic Student Organization @ Loyola University Chicago." This appears on the site url: http://www.loyolacatholics.org. On the wordpress address: http://www.cso.lumenveredesign.com, it says "CSO l Catholic Students' Organization at Loyola University Chicago." I would like for it to say this on the site url too. Let me know if I can provide you with anything else or be more clear. Thank you for your help.

  2. I recommend using an SEO plug-in to more easily customize your browser titles.

    Try WordPress SEO by Yoast.

    Once you install the plug-in, follow the instructions to modify your browser titles for each page.

  3. jhoch21
    Member
    Posted 2 years ago #

    Thank you for your reply, but as simple as it looks, I don't understand the directions :/ When I look at the header.php on the editor, it is like reading a jumble of letters. I've tried inserting scripts into the title position but it alters more than I want it to. I just want to change the title that appears in the browser, not the actual header of the website...

  4. Gtantra
    Member
    Posted 2 years ago #

    You dont need to edit the header.php
    Simply go to Add new pluggin and search for the plugin suggested above . and then follow the steps to install it .

    Let me know if you need any further help

  5. jhoch21
    Member
    Posted 2 years ago #

    I appreciate the help. However, it does not change the title for loyolacatholics.org; it does change it for the other url though. We want people to use the loyolacatholics.org page. I don't know what else to do...

  6. You seem to be redirecting the domain loyolacatholics.org to http://www.cso.lumenveredesign.com using a frame - that is what's hiding your browser title coming via WordPress.

    You need to turn off that frame. Often when you set up a redirect at the domain registrar you have two choices - framed/masked or unframed/unmasked. You need to switch to the unframed/unmasked option.

  7. jhoch21
    Member
    Posted 2 years ago #

    You guys probably think I'm an idiot :( but I just picked up the responsibility of editing the site so I didn't actually create the site and don't have access to that, I think. But I added a new plugin called HeadSpace 2 SEO. I clicked the add frame breaker code and then I tried to edit the WordPress Address thinking that would work, but that ended in a disaster. Now when I try to do anything, click any of the side bar options, it redirects me to this: http://www.loyolacatholics.org/wp-login.php?redirect_to=%2Fhome%2Fwp-admin%2Foptions-general.php&reauth=1. I don't know what to do and I feel like I've destroyed the website because the whole format is gone...

  8. jhoch21
    Member
    Posted 2 years ago #

    Now it won't even let me log back in!

  9. Gtantra
    Member
    Posted 2 years ago #

    Ya, it is messed up now . I guess you need to start from scratch

  10. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 2 years ago #

    it looks like you tried to change the home/siteurl settings

    If this is the case, first you are going to need to change them back to how they were originally
    http://codex.wordpress.org/Changing_The_Site_URL

Topic Closed

This topic has been closed to new replies.

About this Topic