WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Browser title showing as URL instead of metatile (4 posts)

  1. antorera
    Member
    Posted 2 years ago #

    Hello,

    I just launched a site (here) and it's showing the URL in the browser instead of the page title.

    I'm not sure why it's doing this. I installed All-in-One-SEO and it seemed to fix it, but now that I've launched the site, it's wrong again.

    The only thing weird that I did is that I had an original wp directory named /site for the existing siteand renamed it to /site-old, then changed my new site which was /site1 to /site (having changed the appropriate settings in the General Options).

    Does any one have any clues?

  2. antorera
    Member
    Posted 2 years ago #

    Never mind - I just figured out there was a problem with the header.php file. Now it's okay.

  3. irecevic
    Member
    Posted 2 years ago #

    Hi... Can you share with us what was the problem with header.php file?

  4. antorera
    Member
    Posted 2 years ago #

    I don't remember what it was exactly and it happened during the switch from the development to main server, but I think it was because I had changed this original coding from the theme:

    <title><?php bloginfo('name'); ?> <?php if ( is_single() ) { ?> &raquo; Blog Archive <?php } ?> <?php wp_title(); ?></title>

    into something else, and it wasn't working.

    I ended up modifying the line again and it worked. Here is what I ended up with:

    <?php if ( is_single() ) { ?> &raquo; Blog Archive <?php } ?> <?php wp_title(); ?>

Topic Closed

This topic has been closed to new replies.

About this Topic