WordPress.org

Ready to get started?Download WordPress

Forums

Browser problems! (5 posts)

  1. xmeow
    Member
    Posted 4 years ago #

    I tried to search for a helpful thread in the forums but I couldn't find anything. My problem is that my website, powered by WP, won't show up correctly with different browsers. It seems as though Google Chrome, the browser I use, shows it perfectly, and so does Safari, but IE and Firefox leave out the sidebar. Why the sidebar??

    The website is at http://www.xmeow.com/wp and I'd like to know why this is happening - is it in the CSS or something else? How do I fix this and make my site viewable in multiple browsers?

    Thanks in advance!

  2. Samuel B
    moderator
    Posted 4 years ago #

    you have some missing tags
    the <div>'s missing are bad

  3. xmeow
    Member
    Posted 4 years ago #

    Whaaaaaat?

    The same problem has occured with at least three layouts, and I can't make my own WP layouts, so I download free ones and change the colours, graphics and so on. Three layouts I downloaded online, and they were all missing div-tags?

  4. Well.... your mileage may vary - as anyone's will - with free themes. Find some themes that are advertised as being valid XHTML and valid CSS in the Themes Directory and then you have a good chance they will appear correctly across all browsers.

  5. Kailash
    Member
    Posted 4 years ago #

    There is problem in theme template. Open your blog in FireFox and view the page source. You will get "Red" code in page source.

    If you have added sidebar widgets, temporary disable all the widgets and add one by one.

    Kailash

Topic Closed

This topic has been closed to new replies.

About this Topic