WordPress.org

Ready to get started?Download WordPress

Forums

WP Super Cache
'Browser Needs Update Message' on random pages. (5 posts)

  1. violetweb
    Member
    Posted 9 months ago #

    We are receiving the dreaded 'Please update your browser page' randomly since installing and activating supercache plugin. If we disable, the message goes away. On some pages, activating and reactivating the plugin will make the message go away; giving the sense that it has fixed the issue. But later, this will simply return as an issue for another user, or on a different page.

    Can you please provide me with some guidance on how to fix this issue.

    Thanks.
    V.

    http://wordpress.org/plugins/wp-super-cache/

  2. Donncha O Caoimh
    Member
    Plugin Author

    Posted 9 months ago #

    Is that a message generated by WordPress or some plugin you have installed? If you can identify what browser causes it you can exclude them on the advanced settings page.

  3. violetweb
    Member
    Posted 9 months ago #

    The message is generated by WordPress, and its generated because "WordPress" are happy supporters of 'browsehappy'. http://wordpress.org/news/2005/06/browsing-happy/

    Here is the thing. We initially had a page that would report this message in Internet Explorer. I was able to verify in my own version of IE (different version). I went to the supercache plugin, and turned it off, and back on. And the message went away. Then we had reports from users that they were receiving this message, and again verified that turning the plugin 'off' will halt this message.

    To clarify, this is a built in feature of wordpress; it is not a plugin.

  4. Donncha O Caoimh
    Member
    Plugin Author

    Posted 9 months ago #

    violetweb - where are you seeing this message? It's only in wp-admin/includes/dashboard.php so it should only show to logged in users in the backend. Visitors to your blog should not see it. The plugin does not cache requests inside /wp-admin/.

  5. violetweb
    Member
    Posted 9 months ago #

    The users of the site are receiving this message. It is on the front end, the live url... NOT the admin center. It happens only when the plugin is 'enabled'. Otherwise, it is never, ever seen regardless of browser. We are seeing this on the front end. I suppose, it could be theme based and I will take a look to see if the YooTheme Cloud, is responsible. I'll get back to you shortly with my findings.

    ====
    It is indeed a feature of wordpress as far as I can tell; to let users know when their browser is out of date.
    http://wordpress.org/support/topic/bug-your-browser-is-out-of-date-1?replies=10

Reply

You must log in to post.

About this Plugin

About this Topic