WordPress.org

Ready to get started?Download WordPress

Forums

User Submitted Posts
[resolved] Browse to upload load photo not working (8 posts)

  1. Kimber254
    Member
    Posted 11 months ago #

    Hi, I watch the tutor video and checked custom fields and there are no pictures which doesn't surprise me because the browse button itself is not loading the photos. I've tried IE, Foxfire and chrome and the browse button doesn't work. I've even tried small photo's to check sizes in pixels.

    What happens is that I click the browse photo upload button, the folder opens, I pick a photo. When I return to my form, there is no picture link (folder link) in the browse photo box.

    Please advice
    Thank you
    Kimberly

    http://wordpress.org/plugins/user-submitted-posts/

  2. Jeff Starr
    Member
    Plugin Author

    Posted 11 months ago #

    Hi, it sounds like the JavaScript file isn't being included.. first check that the setting for "Include JavaScript?" is enabled, and then reload the page and view its source code to verify that it's been included properly.

  3. Kimber254
    Member
    Posted 11 months ago #

    I have Include JavaScript? checked

    I looked at the source codes but I can only do minor editing make understanding these codes way above my pay grade.

    Here is the link http://hcpbwa.com/post-news/

    Advise?

    Thank you
    Kimberly

  4. Jeff Starr
    Member
    Plugin Author

    Posted 11 months ago #

    Getting a 403 Forbidden message for that URL..

  5. Kimber254
    Member
    Posted 11 months ago #

    I have no clue why you got that. I've tried three computer this morning while logged out and I can see the form on all of them. I even tried different browser. I'm doing this for a none profit club who provides scholarships. I going to send this out for other members to test then I will get back to you.

    Thanks
    Kimberly

  6. Kimber254
    Member
    Posted 11 months ago #

    issue post shortly

  7. Jeff Starr
    Member
    Plugin Author

    Posted 11 months ago #

    Sorry but I'm not seeing any submission forms at the link you have posted http://hcpbwa.com/post-news/

  8. Jeff Starr
    Member
    Plugin Author

    Posted 8 months ago #

    Closing thread, feel free to open a new one with any further questions, thank you.

Reply

You must log in to post.

About this Plugin

About this Topic