WordPress.org

Ready to get started?Download WordPress

Forums

images 'browse' and 'browse all' broken after 2.3.2 upgrade (7 posts)

  1. lcorder
    Member
    Posted 6 years ago #

    After upgrading, when editing a post, I try to 'Browse All' to look at images and it just loads the front dashboard page in the location that images would normally show up. Any clues? I've got a production content section down because of this issue... any expedient help would be greatly appreciated.

  2. lcorder
    Member
    Posted 6 years ago #

    hate to bump, but I really need help with this. Thanks...

  3. wpiisnewbie
    Member
    Posted 6 years ago #

    I'm getting this too after a 2.3.2 upgrade. I tested with plugins disabled, and get same error. I'm on a windows IIS6 dedicated. We're also running Event Calendar 311rc3. After triggering the error mentioned above, it also breaks the ability to add dates for an "Events" post.

  4. Samuel Wood (Otto)
    Tech Ninja
    Posted 6 years ago #

    This is not a general 2.3.2 problem, because it works fine on my site.

    Are you running mod_security or anything unusual like that?

  5. wpiisnewbie
    Member
    Posted 6 years ago #

    I'm not. As stated before, I'm on windows box with IIS6. For plugins, I'm using the latest Akismet, all-in-one-SEO-pack, Event Calendar 311rc3, and PodPress. All worked as expected before upgrading to 2.3.2.

  6. gaj
    Member
    Posted 6 years ago #

    I have the same problem and I'm unsure as to what the problem is but I think it lies in the wp-admin/postnew.php file in the folder.

    to view your images you'll have to goto

    http://www.yourdomain.com/wp-admin/upload.php?style=inline&tab=browse-all&post_id=-1200770029&_wpnonce=449646d861&ID&action&paged

  7. azamorah
    Member
    Posted 6 years ago #

    I had the same error, because my site runs over IIS at http://www.brinkster.com. So I changed the file wp-settings.php and replaced the next line and it worked.

    // If root then simulate that no script-name was specified
    if (empty($_SERVER['PATH_INFO'])) {
    /*-->BEGIN REMOVE $_SERVER['REQUEST_URI'] = substr($_SERVER['SCRIPT_NAME'], 0, strrpos($_SERVER['SCRIPT_NAME'], '/')) . '/';<--END REMOVE */
    $_SERVER['REQUEST_URI'] = $_SERVER['SCRIPT_NAME'];
    }

    With Apache, the error doesn`t ocurr, so it´s not necessary to change wp-settings.php.

Topic Closed

This topic has been closed to new replies.

About this Topic