WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Broken Widget "Recent Posts" (2 posts)

  1. allQoo
    Member
    Posted 5 years ago #

    Out of a sudden my WP site can not load correctly. The page breaks on loading the sidebar.

    http://ngans.com/

    The admin panel works fine and I find this widget error on design>widget panel:

    Image link

    (Link fixed by moderator)

    I have tried:

    1. Reuploaded the entire WP 2.5.1
    2. Reuploaded the theme
    3. Switched to other thems (including classic and default)
    4. Optimized the database

    The error just does not go away.

    What can I do now?

    It looks like the file controling the "recent posts" is corrupted. But I couldn't find which and it won't fix even after the overwritting of all WP files.

    PS. I have not used the "Recent-Posts" plugin. The error is on the core "recent posts" function.

  2. allQoo
    Member
    Posted 5 years ago #

    It is resolved by disabling some plugins. I don't have time to find out which one is naughty but they are all not critiically needed so no harm to disable them all.

Topic Closed

This topic has been closed to new replies.

About this Topic