WordPress.org

Ready to get started?Download WordPress

Forums

Lazyest Gallery
[resolved] Broken thumbnail with 1.1.18 (9 posts)

  1. Shikha0809
    Member
    Posted 1 year ago #

    Hi,

    Updated the plug-in and uploaded some pictures. No thumbnail is showing now, just the image name. Tried deleted and re-uploading but got the same thing,Broken image

    http://wordpress.org/extend/plugins/lazyest-gallery/

  2. Marcel Brinkkemper
    Member
    Plugin Author

    Posted 1 year ago #

    Could you please share your gallery url?

  3. Shikha0809
    Member
    Posted 1 year ago #

    website is not live right now.working on local host.
    And working on themia-lite theme

  4. Shikha0809
    Member
    Posted 1 year ago #

    website is not live right now.working on local host.
    And working on themia-lite theme

  5. Marcel Brinkkemper
    Member
    Plugin Author

    Posted 1 year ago #

    Could have a lot of causes. check memory usage and directory permissions.

  6. Shikha0809
    Member
    Posted 1 year ago #

    How can i check memory usage and directory permissions??

  7. Marcel Brinkkemper
    Member
    Plugin Author

    Posted 1 year ago #

  8. Shikha0809
    Member
    Posted 1 year ago #

    sir, i have checked memory usage & permissions and don't get problem with it.Might be their could be some other reason.please let me know the cause??

  9. Marcel Brinkkemper
    Member
    Plugin Author

    Posted 1 year ago #

    I can't tell you the cause if I can't check your server. Sorry.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic