WordPress.org

Ready to get started?Download WordPress

Forums

broken theme leads to totally blank page (6 posts)

  1. genieg
    Member
    Posted 2 years ago #

    One of my blogs errored out during a theme install (had been working fine up til then). I went in thru cPanel and deleted the theme that errored out, and then had a blank screen where the blog should be. I overwrote the 2.9.2 with 3.2.1 (thinking a re-install would fix things) - still a blank screen. Then I deleted the WordPress directory, created a new directory that has the same name, and tried installing 3.2.1 - still blank screen. Then I deleted all the info in the WordPress directory, and intalled 2.9.2 - still a blank screen - no error messages and no error log (was I supposed to put a blank one in?).

    I have other blogs on this same site - most share the same database, but have a different table prefix - I have checked some of the other blogs and they are ok - I have compared the config files and they are the same except for the table prefix - can you tell me what is wrong and how to fix it ?

    Also, I have another with a failed theme install - should I have done things different?

    I have installed all the blogs with Filezilla, and they have worked fine. I have Bluehost and it has been stable.

    Thanks for your help

  2. TCBarrett
    Member
    Posted 2 years ago #

    Have you tried disabling your plugins to see if one of those is causing a conflict.

    Blank screen usually means an error, and the error should be logged somewhere. Talk to your hosts about finding the correct error file.

  3. genieg
    Member
    Posted 2 years ago #

    I don't have any plugins because it is now a brand new installation - don't I have to have been able to log into the site to have active plugins? (I actually don't know the answer to this)

    I have Bluehost.com and they say they are compatible as far as php and MySQL.

    It seems to me that the theme that errored out must have changed something so that WordPress doesn't get loaded when I call up that blog - I don't know where to look - help, please, and thank you, tcbarrett for trying to help me.

  4. scooterlml
    Member
    Posted 2 years ago #

    my wp sites returns the error of broken theme on changing theme however the theme works perfectly fine here is my site

  5. esmi
    Forum Moderator
    Posted 2 years ago #

    I overwrote the 2.9.2 with 3.2.1

    Did you then run the upgrade manually?

  6. bh_WP_fan
    Member
    Posted 2 years ago #

    @genieg, Check your database for whatever prefix you are using and make sure that it isn't still trying to load that old/incorrect theme.

Topic Closed

This topic has been closed to new replies.

About this Topic