WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] broken theme, how to point to my server url instead of localhost (4 posts)

  1. archu9
    Member
    Posted 2 years ago #

    Hello everyone!

    I am new to WordPress, and recently installed a theme, It looks good when i am running it on the machine where i have XAMPP running, but whenever i try to access the website from another machine in my network or from the internet the theme is broken.

    Using firebug i found out that the error is on the call to the theme because when my site is loaded the call to the CSS file i like this:

    <link media="screen" type="text/css" href="http://localhost/~Arturo/wp-content/themes/LightBright/style.css" rel="stylesheet">

    when it should be like

    <link media="screen" type="text/css" href="http://reyesarturo.dyndns.org/~Arturo/wp-content/themes/LightBright/style.css" rel="stylesheet">

    How can i modify this on the original code to point to my dyndns url instead of localhost? I have been trying to find the file i need to change but i cant find it. Or should i modify something in the setting?

    Help Please.

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    What urls did you enter in General->Settings? Localhost, perhaps?

  3. archu9
    Member
    Posted 2 years ago #

    hello esmi, 5 mins ago y was able to fix the problem, I changed the value directly in the dabatase and everything is working perfectly now. :) thanks a lot!

  4. ryanransyah
    Member
    Posted 2 years ago #

    hello archu9 i think that i've the same problem with you...

    i wanna ask.. what value in database that you change?

    thanks for answer this.. i really need it :(

Topic Closed

This topic has been closed to new replies.

About this Topic