WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Broken Theme (5 posts)

  1. Wudman
    Member
    Posted 3 years ago #

    Tried it in two different domains, both fresh installs via WP and they reverted backwards with message "broken theme".

    Any process I am missing here?

  2. Tara
    Member
    Posted 3 years ago #

    Have you tried:

    -switching to the default theme (Twenty Ten) by renaming your current theme's folder in wp-content/themes to rule out any theme-specific issue?

    If you don't have access to your admin area, then access your server via FTP or SFTP or whatever file management application your host provides.

  3. Wudman
    Member
    Posted 3 years ago #

    Thanks for the response. Issue resolved, changed theme. I tend not to play with themes that I have to spend more time trying to figure out what is wrong with them. Hard to compete with those that will work for food when you have to spend twice as much time on bug patrol than design. There are too many nice themes with robust forums that are far less buggy.

  4. Svenl77
    Member
    Posted 3 years ago #

    Hello Wudman,

    have you ever installed Buddypress?

    All Buddypress themes are broken theme without buddypress activated.

    Also Support can be found at http://themekraft.com/forums/

  5. Wudman
    Member
    Posted 3 years ago #

    "Hello Wudman,
    have you ever installed Buddypress?
    All Buddypress themes are broken theme without buddypress activated."

    Just a few times and I have successful installs BEFORE my post here two months ago.

Topic Closed

This topic has been closed to new replies.

About this Topic