WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Broken rss feed (5 posts)

  1. Duende44
    Member
    Posted 3 years ago #

    I have two wordpress blogs, and recently the rss feed in the header has quit working on one of them. Through the admin panel, I have removed and replaced the rss feed by checking the box titled "Feed link in Nav menu," but the result is the same. I post two short topics daily on that blog and have done so for about a year. Is there some sort of limit on the total number of feeds that I can do that way? Any suggestions for a fix?

    The site is: http://www.1stspanish.com

    Thanks,
    Doug Eikermann

  2. Samuel B
    moderator
    Posted 3 years ago #

    http://1stspanish.com/feed/
    this works fine
    are you using a feedburner plugin or what?
    can you try to diagnose problem from feedburner?

  3. Duende44
    Member
    Posted 3 years ago #

    I am not using a feedburner plugin. I've gone in to the feedburner troubleshooting screen, but there are so many options that I can't tell which one might apply. From my computer, the rss feed does not work, but does on my other blog.

  4. Samuel B
    moderator
    Posted 3 years ago #

    the actual feed is working fine - it's feedburner with the problem

  5. Duende44
    Member
    Posted 3 years ago #

    Thank you. I'll let it go for now and see what happens. I appreciate your help.

Topic Closed

This topic has been closed to new replies.

About this Topic