WordPress.org

Ready to get started?Download WordPress

Forums

Simple Events Calendar
[resolved] Broken PHP code (3 posts)

  1. Adam
    Member
    Posted 3 years ago #

    I'm getting this at the top of my calendar listing:

    Warning: implode() [function.implode]: Argument must be an array in …/wp-content/plugins/simple-events-calendar/simple-events-calendar.php on line 730

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Deactivate the simple-events-calendar plugin.

  3. Jerry G. Rietveld
    Member
    Plugin Author

    Posted 3 years ago #

    Hi gourmetbooks,

    This error message appeared when there were no events to display. I've just submitted an update which solves this issue. If your still seeing this error message, please let me know.

    Thanks!

    Jerry

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic