WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Broken on Twenty Ten Theme (7 posts)

  1. Healthy Family
    Member
    Posted 1 year ago #

    When activated with the new sharing features any article excerpt on the homepage, when click on will display the entire article text content above the site's header. The regular post is also shown normally below within the post space. I had to disable the jetpack plugin completely.
    This code is in the header of a sample page that is affected:

    <div id="access" role="navigation">
    <div class="skip-link screen-reader-text">Skip to content</div>

    Let me know if there is a bug fix for this or what. I'd like to roll back to the old Jetpack until then.

    http://wordpress.org/extend/plugins/jetpack/

  2. joyluscious
    Member
    Posted 1 year ago #

    I am having the same problem. I also deactivated Jetpack. Would be nice if they can fix it right away or roll back to the older version.

  3. rlrr
    Member
    Posted 1 year ago #

    I am also having the same problem. deactivating Jetpack is the only solution, for now. I am not using the Twenty Ten theme.

  4. rlrr
    Member
    Posted 1 year ago #

    Looks like the culprit is Jetpack's implementation of opengraph.

    To disable, put the following in your theme's functions.php:

    remove_action( 'wp_head', 'jetpack_og_tags' );

  5. kabitzin
    Member
    Posted 1 year ago #

    I had a similar problem with Simple:press forums appearing incorrectly in my Thesis theme and this fix worked for me.

  6. CliffHobbs
    Member
    Posted 1 year ago #

    Thanks rlrr - tried doesn't work on Karma :-(

  7. Healthy Family
    Member
    Posted 1 year ago #

    where in php code do you place the

    remove_action( 'wp_head', 'jetpack_og_tags' );

    line? Does it go between the code and end code tags? I'm no expert at php. I get the white screen of death whenever I attempt php hacks. I rolled back the jetpack and all was fine. Now this is happening only on my pages and not my posts. I'd like to patch this properly. Any help would be greatly appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic