WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Broken Links/Images/Oh My (13 posts)

  1. myallenmedia
    Member
    Posted 12 months ago #

    Had to revert back to the previous version due to issues that this 2.0 update has caused. We have all plugins disabled and still causes issues.

    http://wordpress.org/plugins/nextgen-gallery/

  2. proapp
    Member
    Posted 12 months ago #

    i am having the same problem.. it is not putting a / after the galleries folder upon uploading. so wp-content/galleriessfs-clientpets-2013 is the path it is uploading to.. none of the rest of the plugin knows to look there. it is looking for everything in wp-content/galleries/sfs-clientpets-2013

  3. muyilleum
    Member
    Posted 12 months ago #

    Same problem here. Where can I get the old version plz. I upgraded and now can't see the pics anymore. Even the lightbox on the WordPress page aint working no more [just a blank white space] so I can't edit the shortcode.

    class=”ngg-galleryoverview”
    id=”ngg-gallery-60efffaee09859287ba2f83211a13586-1″>
    [Show as slideshow]
    title=”"
    data-image-id=’8′
    class=”shutterset_60efffaee09859287ba2f83211a13586″>
    title=”p1100412″
    alt=”p1100412″
    src=”http://newlifechristministry.org.uk/wp-content/gallery/random-photos/thumbs/thumbs_p1100412.jpg”
    width=”100″
    height=”75″
    style=”max-width:none;”
    />

  4. photocrati
    Member
    Plugin Author

    Posted 12 months ago #

    @proapp: Would you be willing to send us WP and FTP login credentials to identify what's going on with your upload paths? If so you can submit via our bug report form and say in there that we asked for credentials:

    http://www.nextgen-gallery.com/report-bug/

    @muyilleum: Your issues sound quite different from proapp, actually. We've found several plugin conflicts that are making the NG shortcodes stop working. Two to try are Contact Form 7 and MapPress. If you have those installed, try deactivating. If you feel motivated, you might consider trying to deactivate other plugins one-by-one to see if one is triggering that. I know that's a lot to ask, so no worries if you don't want to run through that. You are also welcome to submit a bug report with credentials and we will take a look.

    Thanks,
    Erick

  5. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    Hi - for anyone having the issue with the missing /, can you please go to GALLERY > OTHER OPTIONS, and check that "Where would you like your galleries stored?" is set correctly as "wp-content/galleries/" (that is, that the trailing / is included there at the end)?

    It should look like this:
    http://owely.com/71isalR

  6. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    Sorry that should be "wp-content/gallery/" as in the screenshot.

  7. jakeyjake88
    Member
    Posted 11 months ago #

  8. jakeyjake88
    Member
    Posted 11 months ago #

    This does not fix the problem
    There seems to be a missing > for me

    ie

    <div<br />
    	class=”ngg-galleryoverview”<br />
    
    AND
       <a href="http://www.smithandsmith.com.au/wp-content/gallery/contemporary-kitchen/display_kitchens_05.jpg"<br />
    
    AND
    ightbox[69]“><br />
                    <img<br />
                        title=&#822

    and so on and so on Can someone please tell me which files are used to create the html so i can add this close bracket?

    Cheers

  9. muyilleum
    Member
    Posted 11 months ago #

    I managed to solve mine by deleting and recreating the photo gallery.

  10. strrr11
    Member
    Posted 11 months ago #

    Hi,
    I Have the same problema that have @muyilleum, I have tried to deactivating Contact Form 7 but the problema still there...

    I can´t recreate the photo gallery because I have a lot of galleries and I Have not time to do that...

    There are another solution @photocrati?

    Thanks :)

  11. MC
    Member
    Posted 11 months ago #

    There is more info on this topic as well in this thread:
    http://wordpress.org/support/topic/class”ngg-galleryoverview-lots-of-code

    > I managed to solve mine by deleting and recreating the photo gallery.

    Thanks for sharing this. I would prefer to fix it in code, given how many galleries there are in this specific site. Also I didn't create them... so it might be pretty hard to recreate in my situation. This is worth noting as if you have one gallery, this might get you right back online.

  12. MC
    Member
    Posted 11 months ago #

    For those in this thread still seeking a solution, in the thread I linked to in my last post, a member was kind enough to post a solution and it also worked for me:

    Go to Gallery Settings and set templates for all the display types. I am not sure which one fixed my problem, I just set the first one for each place it offered a selection ( each one was blank when I first looked ). Save and go back to your funky looking page, should be all better now.

  13. photocrati
    Member
    Plugin Author

    Posted 11 months ago #

    Hi all - just an update that we've resolved this issue today, and the fix should be included in the next informal release (you'll need to manually update) here:

    http://www.nextgen-gallery.com/nextgen-gallery-latest-beta

    It will also be in the next official release, probably next Monday.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags