WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Broken links (looks like Login not working) (2 posts)

  1. jwkelly
    Member
    Posted 8 years ago #

    I have a mostly working install of 2.0.1
    But when I use the Login it APPEARS to fail but if I continue on and manually open the dashboard I find I'm really logged in. I can create users and log them in too (etc).
    When I open my blog (index.php) it comes up and many of the links work (to external things) but when I mouse over
    PAGES(about),ARCHIVES(February),CATEGORIES(uncategorized)I notice that the browser (IE 6.0 SP2)status line looks incomplete.
    For example on categories it reads HTTP://MYDOMAIN.COM/WORDPRESS/?CAT=1 it looks to me like it leaves off the file name..... I would expect it to read something like INDEX.PHP?CAT=1. Is the software expecting my server to default to a file if it is not named?

  2. jwkelly
    Member
    Posted 8 years ago #

    This peoblem was related to my server's settings (SAMBAR). I had installed WordPress as a folder on an existing virtual host and I could never get the Permalinks to find the .htaccess file. The host had a default page pointing to an HTML file so the WordPress index.php file was not being used.
    I moved the WordPress install to it's own root folder and set the default file to index.php and now everything words perfectly (out of the box install)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.