WordPress.org

Ready to get started?Download WordPress

Forums

jQuery Colorbox
[resolved] Broken in WordPress 3.5 (6 posts)

  1. janhartmann
    Member
    Posted 1 year ago #

    The plugin is not working for WordPress 3.5.

    Am I the only one? :-)

    /Jan

    http://wordpress.org/extend/plugins/jquery-colorbox/

  2. cfbauer
    Member
    Posted 1 year ago #

    I ran into an issue too, adding jQuery manually in header.php fixed it.

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>

  3. techotronic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    yeah, most problems people have with the plugin are related to JavaScript issues, mostly because other plugins or themes do not correctly register their JavaScript libraries or force loading of an old jQuery version.

    I added an option to force loading a current jQuery version from Google to the plugin, did you try that?

    Cheers,
    Arne

  4. jhned
    Member
    Posted 1 year ago #

    Hey Arne,

    There is a pretty big problem with the jQuery-- the current version of jQuery has dropped support for "live," which the Colorbox uses. Using the option in the plugin fixes it, but it would be nice if it worked with the current version of jQuery as well. Think you could throw together a quick update?

  5. techotronic
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,
    I just released a new version 4.6 which includes Colorbox version 1.3.21 compatible to jQuery 1.9.0
    Cheers,
    Arne

  6. cisoprogressivo
    Member
    Posted 1 year ago #

    I solved placing the jquery in the footer (and not selection the option to use the Google version)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.