WordPress.org

Ready to get started?Download WordPress

Forums

Responsive
Broken in latest version of jquery? (1 post)

  1. jrad
    Member
    Posted 1 year ago #

    Trying to use jquery 1.9.1 and I get these errors.

    detailed error: TypeError: jQuery.browser is undefined
    error source line:
    [Break On This Error] 	
    
    jQuery(".menu").tinyNav({
    
    respon...r=1.2.2 (line 20)
    
    TypeError: jQuery(...).tinyNav is not a function
    [Break On This Error] 	
    
    jQuery(".menu").tinyNav({
    
    respon...r=1.2.2 (line 20)
    
    TypeError: jQuery(...).placeholder is not a function
    error source line:
    [Break On This Error] 	
    
    jQuery('input[placeholder], textarea[placeholder]').placeholder();
    
    respon...r=1.2.2 (line 6)

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.