WordPress.org

Ready to get started?Download WordPress

Forums

Broken Images - Theme issues (8 posts)

  1. marrianne
    Member
    Posted 1 year ago #

    Recently our website was hacked. We are all back to normal, other then that fact that our images are not appearing. I tried reloading all images on our site and that did not work. Then I uninstalled and reinstalled the theme we use...still appearing as broken images. The text we've entered is still accurate/present, but the images are just not there.

    Any help would be greatly appreciated!
    Thanks so much!

    you can see the issues at: http://www.maxpres.org

  2. jakilevy
    Member
    Posted 1 year ago #

    Hi Marianne -

    This looks like it's related to a timthumb issue. Timthumb is a script that helps resize images. Make sure you've updated your timthumb.php file to the latest version.

    TimThumb code : https://code.google.com/p/timthumb/

  3. marrianne
    Member
    Posted 1 year ago #

    Thank you very much!

    I'm not exactly sure what steps I need to take to do that. How exactly do I update the .php file?

  4. marrianne
    Member
    Posted 1 year ago #

    Hmm... I figured it out and edited that script, however it did not help or change anything. Any other ideas?

  5. marrianne
    Member
    Posted 1 year ago #

    Not sure if this will help but it says this at the bottom of my homepage now:
    How can I fix this?

    Fatal error: Uncaught exception 'RuntimeException' with message 'Directory name must not be empty.' in /home/maxpreso/public_html/wp-content/plugins/generate-cache/functions.php:34 Stack trace: #0 /home/maxpreso/public_html/wp-content/plugins/generate-cache/functions.php(34): RecursiveDirectoryIterator->__construct('') #1 /home/maxpreso/public_html/wp-content/plugins/generate-cache/generate-cache.php(245): dirSize('') #2 [internal function]: triggerCache('') #3 /home/maxpreso/public_html/wp-includes/plugin.php(406): call_user_func_array('triggerCache', Array) #4 /home/maxpreso/public_html/wp-includes/general-template.php(1584): do_action('wp_footer') #5 /home/maxpreso/public_html/wp-content/themes/Moses/footer.php(129): wp_footer() #6 /home/maxpreso/public_html/wp-includes/template.php(407): require_once('/home/maxpreso/...') #7 /home/maxpreso/public_html/wp-includes/template.php(383): load_template('/home/maxpreso/...', true) #8 /home/maxpreso/public_html/wp-includes/general-template.php(63): locate_template(Array, true) in /home/maxpreso/public_html/wp-content/plugins/generate-cache/functions.php on line 34

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Since this is a theme issue, we can only suggest you ask the vendor/developer for help: http://mintthemes.com/support-center/

    These forums only support themes from the repository on this site.

  7. paulvantuyl
    Member
    Posted 1 year ago #

    This is in reply to your post at http://wordpress.org/support/topic/help-homepage-is-now-appearing-black?replies=1

    Looks like you have a number of issues. Using the Web Inspector in Chrome, you have 12 403 errors and 2 404 errors. The 404's are related to your CSS and your Javascript files.

    Because your stylesheet isn't found, it looks like a DIV with an ID of #cboxOverlay is covering up all the content. Once you set that to visibility: hidden;, you can see the rest of the site. However, you still have a bunch of 403's which suggests that you still have permissions problems.

  8. jakilevy
    Member
    Posted 1 year ago #

    Hi Marianne - both WPYogi and paul are right - it's both an issue with the theme and permissions related.

    Definitely follow WPYogi's suggestion and submit a help ticket through the themes forum.

    For troubleshooting purposes (on the theme), you may want to do a fresh clean install (perhaps something like test.yourdomain.com).

    Make sure to use the most recent version of WordPress and the most recent version of this theme.

    If the new install checks out, then we'll know for sure that the theme you've got is clean and clear, and that it's only your install.

    Hope that helps!

Topic Closed

This topic has been closed to new replies.

About this Topic