WordPress.org

Ready to get started?Download WordPress

Forums

Broken featured image on WP-Network (11 posts)

  1. designr86
    Member
    Posted 2 years ago #

    The featured images that I would like to use in the blogpost of my second site in my WP-Network shows up as broken. When I click it, it nicely shows up in the lightbox.
    What would I be doing wrong? (since the lightbox works and displays the image).

    Any ideas?

    Thanks.

  2. Link to the site? It's probably your theme not pulling the image correctly.

  3. designr86
    Member
    Posted 2 years ago #

    Hi,

    Sorry for not giving a link!

    http://chabelle.be/cbs/2012/02/05/kindergrime/

    Thanks for helping! Could indeed be a theme problem maybe.

  4. Where's the image 'not' working? They all show when I look at it.

  5. designr86
    Member
    Posted 2 years ago #

    On the link I gave, in the top left corner.

    Here you also can see it. the second item doesn't show the featured image.
    http://chabelle.be/cbs/nieuws-cbs/

  6. designr86
    Member
    Posted 2 years ago #

    That's the header menu, those images are loaded directly into the header file, there's nothing wrong with them.

    My problem is down below. In the content area.
    When I there want to overview the news (nieuws), the featured images don't show up. (I just get a small pink round cornered box.

    See this :http://imageshack.us/photo/my-images/3/schermafbeelding2012020.png/

    And the same problem comes up when I want to view the news post. Also the same box, and no image.

    You see?

  7. Ah. That's weird it showed on the Mac but not the Windows box.

    You're using TimThumb. TimThumb has notable issues with Multisite. Generally, it doesn't work well at all. Search for 'timthumb wordpress multisite' in Google.

  8. designr86
    Member
    Posted 2 years ago #

    Hi,

    Thanks for helping.
    I found this work around / fix. Just one problem, have no idea where to place this and how to use this fix.

    Could you help me with this?

    http://www.binarymoon.co.uk/2009/10/timthumb-wordpress-mu/

    Thx!

  9. I don't use TimThumb (besides it's problems with Multisite, it has had recent, MASSIVE security issues) so I'm afraid I dno't know.

  10. designr86
    Member
    Posted 2 years ago #

    Any idea to replace timthumb with another script?

    ALready thanks for helping with this! Much appreciated.

Topic Closed

This topic has been closed to new replies.

About this Topic