WordPress.org

Ready to get started?Download WordPress

Forums

WP Auto Affiliate Links
Broken as of 2.9.5.1 (6 posts)

2 stars
  1. nannic
    Member
    Posted 1 year ago #

    After I upgraded it to 2.9.5, it does not allow me to add any new affiliate link.

  2. thedark
    Member
    Plugin Author

    Posted 1 year ago #

    Hello. Can you please update to 2.9.5.2 and see if the problem persists ? When you add the links they may not appear on the page immediately, but if you refresh the page you will see the links there. We are working on this and will make it everything work smooth in the next update. Right now we are working to resolve a previous bug.

  3. nannic
    Member
    Posted 1 year ago #

    Thanks for the quick reply.

    I upgraded to 2.9.5.3, but the bug is not fixed for me.

    The symptom is as follows.

    When I type in affiliate link url and keywords, and click on submit button, it redirects to http://my_site/wp-admin/admin-ajax.php, and I see a blank page which just contains a single digit "0".

    In addition to that bug, I also cannot remove existing links. When I click on removal icon, the clicked link disappears right away via ajax, but when I reload the plugin page, the link is really not gone, and is still there.

    So I think ajax interface appears to be broken somehow.

    This problem started to occur after I upgraded the plugin to 2.9.5.
    Prior to 2.9.5, I was successfully able to add/remove links.

  4. nannic
    Member
    Posted 1 year ago #

    Another bad symptom of the version 2.9.5.3 is that when I activate your plugin, ajax functionality of wordpress admin does not work!

    For example, when I create a new post on wp-admin, there are several ajax driven edit buttons (edit permalink, add new category) I can use. But these buttons do not work if I activate your plugin. If I deactivate the plugin, the ajax-driven buttons work again...

    You don't see all these problems on your end with WP 3.5?

  5. florin.mindrut
    Member
    Plugin Author

    Posted 1 year ago #

    Please update again to latest version 2.9.5.8 and let me know if you problem persists.

    In my WP 3.5 i don't have any problem,if you still have the same problem please add me on skype (same as my username) and i will help try to figure it out.

    Sorry for late response

  6. Mkom
    Member
    Posted 7 months ago #

    After fresh installation on WP 3.7.1 it does not allow me to add any affiliate link.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.