WordPress.org

Ready to get started?Download WordPress

Forums

Simple contact form
[resolved] Broken (4 posts)

  1. fjavier
    Member
    Posted 1 year ago #

    I installed this plugin for its format, looks great, is compact and loads perfectly in a Widget but unfortunately it does not work as expected since it returns an invalid Captcha error even if the correct code is entered, I can see that the issue has been posted numerous times before both under outdated Captcha image too, at the developer's site and in these forums as well... I had tested in two separated servers under two different websites, both with GD Support enabled as suggested by the developer but without any luck, unless somebody with the same issue has found a solution that can be shared I suggest the developer should either fix it or offer the necessary steps to remove the Captcha option until it updates.
    Thanks in advance.

    http://wordpress.org/extend/plugins/simple-contact-form/

  2. fjavier
    Member
    Posted 1 year ago #

    Hi, just stooping by again since I noticed there was some kind of update requested by the WP auto notification utility but not fix at all, please fix this plugin... SS

  3. GiftedVisionInc
    Member
    Posted 1 year ago #

    Copy Pasted From : http://www.gopiplus.com/work/2010/07/18/simple-contact-form/#comment-180804

    Hi, I have been using the really simple form widget on the various WP site and I have to say THANKS IT IS GREAT, even on the newest version of WP 3.5.

    I recently encountered an issue were I was transferring the developed site to a new server and the widget broke the captcha. I came here looking for a solution. And found the GD library recommendation. The host for the new server (linux-based) had the GD library installed.

    So I dug deeper for solutions … one site recommended testing the theme by switching it to see if the theme was broken, no result, we tried different plugins with captcha some worked, some didn’t … but I really liked yours because it was simple. Then I found a forum post about issues with captchas and Linux servers … they recommended to the user that they check to see if the server is running “GD Library” & “Free Type Library” and if they were active ….

    BINGO! Our host was not running “Free Text Library” on our server … as soon as that was installed, your plugin was running no problems on WP 3.5 … PROBLEM FIXED!

    Hope this post helps others now or in the future…
    Thanks Admin & Gopi R!

  4. fjavier
    Member
    Posted 11 months ago #

    I like to update that we just applied the latest update and we are not getting 'Invalid code' warning anymore, messages are being sent successfully only with minor issues.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic