WordPress.org

Ready to get started?Download WordPress

Forums

Simple Facebook Connect
[resolved] broken (8 posts)

  1. webtechdev
    Member
    Posted 3 years ago #

    during the activation process it is saying

    "The base SFC plugin must be activated before this plugin will run."

  2. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 3 years ago #

    That isn't "broken". You need to activate the base plugin first. It's the one named "Simple Facebook Connect - Base" in the plugins list.

  3. webtechdev
    Member
    Posted 3 years ago #

    @otto

    where you mentioned we end that we need base plugin???
    wasted my max time with this plugin.
    information is not avaiable properly.
    what is have seen is....

  4. webtechdev
    Member
    Posted 3 years ago #

    ihave did everything but getting nothing .... no debugging is there with this plugin what should i do rather then use any other.

  5. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 3 years ago #

    I'm sorry, but I don't understand your english here.

    When you install the plugin, it actually installs several plugins. Go to the plugins listing, find the base plugin, and activate it first.

  6. webtechdev
    Member
    Posted 3 years ago #

    Please name those serval plugin before and after installation we need.

  7. webtechdev
    Member
    Posted 3 years ago #

    @ott
    i activated the plugins as u r saying about all.
    now please in simple word give me solution for this problem

    http://bugs.developers.facebook.net/show_bug.cgi?id=8184

  8. Samuel Wood (Otto)
    Tech Ninja
    Plugin Author

    Posted 3 years ago #

    The older version of SFC (0.25) has that problem.

    The newer version (0.999) does not have that problem. However, 0.999 isn't ready for release yet, but it does work. If you want to use 0.999, download the files from here:

    http://plugins.svn.wordpress.org/simple-facebook-connect/branches/new-sfc/

    Then deactivate and remove the old SFC files, and install these instead. You have to remove the old SFC entirely to use the newer version.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic