WordPress.org

Ready to get started?Download WordPress

Forums

Responsive
Broken (2 posts)

  1. peterwsterling
    Member
    Posted 6 months ago #

    Yep, DO NOT UPGRADE to 1.9.3.7, they have broken jQuery with:
    jQuery("input[placeholder], textarea[placeholder]").placeholder()

    All my custom jQuery fails now with this error in the javascript console.
    Here's another example:

    http://wordpress.org/support/topic/testimonial-rotation-on-responsive-1937

  2. WPyogi
    Volunteer Moderator
    Posted 6 months ago #

    Have you looked at the theme's dedicated forum? Seems to be addressed here:

    http://cyberchimps.com/forum-topic/error-in-responsive-scripts-js-2/

Reply

You must log in to post.

About this Theme

About this Topic