WordPress.org

Ready to get started?Download WordPress

Forums

Share Buttons by AddThis
[resolved] BROKEN (5 posts)

  1. vickita
    Member
    Posted 1 year ago #

    The Add This "share" button is not showing up, just the "alt" text, and when I try to select to display individual service buttons instead, the set of default buttons is very odd (Delicious, but no Facebook???) and some of *those* images are showing up as broken. If I try to specify the desired networks as a custom set, it doesn't show up at all.

    I pulled up the src URLs for the missing images, supposedly cached images from your servers, and I'm getting 404 errors. I'm running the current version of the plugin and WP 3.5.

    This looks like a problem on your end. Please fix. If it's still broken by the time I get home, I'll have to bail on your service and go with something that works.

    http://wordpress.org/extend/plugins/addthis/

  2. msllama
    Member
    Posted 1 year ago #

    I am having the same problem. We have used addthis on many sites, this is the first time I have had issues with it.

    on this site, which I use for testing http://normastevens.com/ you can see the broken image look, on my customers website, which is not yet live so I cannot provide the link the alternate text is appearing

    Thank you,

  3. srijith.v
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    We had switched our CDN last day and the network took few minutes to get refreshed. May be you noticed it exactly then. It's all fine now when I checked. Can you guys please check if its working for you?

  4. msllama
    Member
    Posted 1 year ago #

    Now it is working. Thanks for your prompt response.

  5. srijith.v
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    Glad to hear that!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.