WordPress.org

Ready to get started?Download WordPress

Forums

Reverb for Publishers
[resolved] Broken (4 posts)

  1. ranpha
    Member
    Posted 1 year ago #

    I have installed this plugin, but when I go to the plugin's setting page, all I see is a blank page with nothing in it.

    http://i.imgbox.com/abblkXfF.jpg

    I'm using latest WordPress version of course.

    http://wordpress.org/extend/plugins/related-content-by-wordnik/

  2. reverbforpubs
    Member
    Plugin Contributor

    Posted 1 year ago #

    I'm sorry to hear that your settings page isn't working. Are you by any chance using Internet Explorer? If so, occasionally our APIs have trouble interacting with IE and you might try it in a different browser. If you're using Firefox, Chrome or Safari it would be very helpful if you could take a screenshot of the developer's console as well so we can see what's happening. If you're willing to do this, please let me know and I'll send you the instructions.

  3. ranpha
    Member
    Posted 1 year ago #

    I;m using Mozilla Firefox 18.0.1in Windows 8.

    [Large log file moderated. Please use a pastebin. ]

  4. Wordnik
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sorry that your settings page is not working. Can you please send me an email at publishers@helloreverb.com with the URL of your site? I'll start debugging from that.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.