WordPress.org

Ready to get started?Download WordPress

Forums

Frontend Uploader
[resolved] Broke WordPress! (5 posts)

  1. karenfya
    Member
    Posted 1 year ago #

    I am unable to get to my dashboard after update, all I get is this:

    Warning: require_once(__DIR__/inc/js/wsa.js) [function.require-once]: failed to open stream: No such file or directory in /home/content/38/7902638/html/pcsite/wp-content/plugins/frontend-uploader/lib/php/settings-api/class.settings-api.php on line 55
    
    Fatal error: require_once() [function.require]: Failed opening required '__DIR__/inc/js/wsa.js' (include_path='.:/usr/local/php5/lib/php') in /home/content/38/7902638/html/pcsite/wp-content/plugins/frontend-uploader/lib/php/settings-api/class.settings-api.php on line 55

    http://wordpress.org/extend/plugins/frontend-uploader/

  2. drashokshyam
    Member
    Posted 1 year ago #

    same error here too, cant access admin panel and get this error message

    Fatal error: Call to undefined method WeDevs_Settings_API::getInstance() in /home/wwwiorgc/public_html/wp-content/plugins/wp-user-frontend/admin/settings.php on line 13

    please do guide us

    regards

  3. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    karenfya,
    This bug was fixed.

    drashokshyam,
    You're using WP User Frontend, which is a different plugin.

  4. Antonin
    Member
    Posted 1 year ago #

    Hi,

    I also had a same "line-55" error when activating the plugin. If it was fixed, where can we download the correct version? (note: I downloaded it from WordPress Plugin and github after Rinat's message)

    Thank you

  5. Rinat Khaziev
    Member
    Plugin Author

    Posted 1 year ago #

    I'm sorry guys,

    There was a little discrepancy between the release I published on wordpress.org and my development version that led to this error.

    I released a 0.5 version that comes with some exciting new features like the ability to allow users to upload different types of files right from Frontend Uploader settings page.

    Also I made sure that it works :)

    You can download the latest version from http://wordpress.org/extend/plugins/frontend-uploader/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.