WordPress.org

Ready to get started?Download WordPress

Forums

Quick Page/Post Redirect Plugin
[resolved] Broke my site/Downgrade (11 posts)

  1. olajideolaolorun
    Member
    Posted 1 year ago #

    How do i downgrade back to the previous version.

    After updating it broke my site.

    My cufon isnt loading and i get this error.
    TypeError: 'undefined' is not an object (evaluating 'tempfga.replace')

    http://wordpress.org/extend/plugins/quick-pagepost-redirect-plugin/

  2. prophecy2040
    Member
    Plugin Author

    Posted 1 year ago #

    This is updated - a version 5.0.1 was just added to fix this issue.

    Sorry for the problems.
    Don

  3. olajideolaolorun
    Member
    Posted 1 year ago #

    I just did that and its still the same thing. Cufon still doesnt load.
    I even tried reverting to the older version and it was still there.

  4. olajideolaolorun
    Member
    Posted 1 year ago #

    Fixed. Thanks

  5. prophecy2040
    Member
    Plugin Author

    Posted 1 year ago #

    Can you give me a link to the site so I can see what is going on? You an email me directly at plugins@fischercreativemedia.com

    You can keep the current version and turn off the 'use with jQuery' in the settings, and it should solve the issue - but I want to try to resolve it in the plugin itself so it does not cause future issues.

    Regards,
    Don

  6. prophecy2040
    Member
    Plugin Author

    Posted 1 year ago #

    olajideolaolorun
    I think we crossed posts - but if you still have problems, please let me know.

    Warm regards,
    Don

  7. Oscar van Dillen
    Member
    Posted 1 year ago #

    i just updated to 5.0.1 and my website's most visited page, linked to from the main menu, was no longer accessible. had to turn off the plugin.

    i checked, and all other menu pages still worked, just not this one.

    i have lots of quick redirects, carefully in place, which worked seamlessly in the prior 4.2.3 version, because i migrated my whole site from mediawiki to wordpress.

    best regards,
    oscar

  8. karenelated
    Member
    Posted 1 year ago #

    After upgrading the plugin:
    - None of the links on any of my pages work.
    - None of the links work on my dashboard.

    I cannot access the plugin, or deactivate it, or download the new version.

    http://www.elated.co.za

    Please help!

  9. karenelated
    Member
    Posted 1 year ago #

    if someone can give me the link to deactivate the plugin, perhaps that will work...

  10. prophecy2040
    Member
    Plugin Author

    Posted 1 year ago #

    FYI - For those who come later -
    karenelated went in though FTP and deleted the plugin directory. Then she added the updated version of the plugin.

  11. karenelated
    Member
    Posted 1 year ago #

    Yes, thanks Don. Everything working perfectly now. Sorry for not updating the thread sooner.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.