WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
broke my site - cant login, even re-installed DB & site (rename backend feature) (4 posts)

1 star
  1. thegadgethut
    Member
    Posted 4 months ago #

    What can I say, since the name change the hide backend feature has complety screwed up nearly all my websites.

    I even re-installed one website and it didnt even fix this issue.

    Is there a way to fix the "hide backend" feature so I can use a specific url and not /wp-admin !!?
    I cant beleive after all the updates this plugin has had this has not been addressed

  2. iThemes Support
    Member
    Plugin Author

    Posted 4 months ago #

    Hey Thegadgethut,

    There have been several updates addressing the hide backend feature. What version are you having issues with? The most current version is 4.1.3. If this isn't the version you're using could you please update and give it a try? If you'd like to clear the setting you can do so in your .htaccess.

    Thanks,

    Gerroald

  3. thegadgethut
    Member
    Posted 4 months ago #

    I just tried deleting ht access file and re-tried hiding the backend and resetting it all back up. No luck.

    Its just a white screen on the new admin login slug

    Version 4.1.3

  4. iThemes Support
    Member
    Plugin Author

    Posted 4 months ago #

    Hey Thegadgethut,

    Could you try clearing your cache and see if that helps? If not, could you set WP_DEBUG to true in your wp-config.php and let me know what error you see on the white screen?

    Thanks,

    Gerroald

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.