WordPress.org

Ready to get started?Download WordPress

Forums

Simplify
Broke My Site (2 posts)

1 star
  1. sunnydatko
    Member
    Posted 1 year ago #

    Instant white screen of death when I try to login through wp-admin.

  2. ahasma
    Member
    Posted 1 year ago #

    @sunnydatko It is not a good practice to install a theme without reading the description and instructions. The theme author wrote that the minimum requirement is wordpress 3.5.1. There are two topics in this forum too. Topic 1 and Topic 2.

    It is also not good to review negatively due to your own ignorance.

    I request to the moderators to withdraw such these review ratings.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.