WordPress.org

Ready to get started?Download WordPress

Forums

Simply Exclude
Breaks pagelines blog page (4 posts)

  1. David Anderson
    Member
    Posted 1 year ago #

    Hi,

    I have a website with the PageLines theme - http://wordpress.org/themes/pagelines.

    I have set up a static page as the front page, and another page as the blog page.

    When Simply Exclude is activated, no posts are found on the blog page. When I de-activate it, they come back.

    I eventually realised it was Simply Exclude by using the hint in this link, which led me into disabling my plugins one-by-one to find the culprit:
    http://www.pagelines.com/forum/topic/15844-nothing-found-on-blog-page/

    David

    http://wordpress.org/extend/plugins/simply-exclude/

  2. Paul Menard
    Member
    Plugin Author

    Posted 10 months ago #

    @David Anderson,

    Well disabling plugins is standard practice when advising someone or helping determine the issue. You had not advised how you were even using Simple Exclude. Yes, the settings can get confusing and yes if you turn too many options on you can in face exclude your entire page by accident.

  3. David Anderson
    Member
    Posted 10 months ago #

    I wasn't excluding anything from the blog page, or any category page or tag pages. I was using Simply Exclude only to exclude some pages from the search results and RSS feed. Hence I was surprised to find it leaving my blog page completely empty.

  4. Paul Menard
    Member
    Plugin Author

    Posted 10 months ago #

    @David Anderson,

    Ok. I'll check Simply Exclude + Pagelines theme. see if I can see some conflict. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.