WordPress.org

Ready to get started?Download WordPress

Forums

Customizr
Breaking news iamge, header customisr (6 posts)

  1. eolianne
    Member
    Posted 10 months ago #

    hello,excuse my English I'm French
    I love the bubbles that expand the mouseover but my articles with no header images, I want to insert in its bubbles any image can push my visitors to read the article without that image appears in my article. I tried without success to force in backgroung but nothing.

    And my second problem is that having succeeded in forcing through the css menu select to adopt a border and stay white I can not give this white to pass my mouse. You can see my edits on my link dev

    http://dev.synergieassocies.com/wordpress/

  2. eolianne
    Member
    Posted 10 months ago #

    thank you to the author of this theme is super

  3. skrame
    Member
    Posted 10 months ago #

    For the first one, you just go to your page or post and add a featured image. That image appears in the bubble on the front page, but not on your page.

    Example: I'm setting up a site using this theme, and the pages do not show images when you click the bubbles: http://skrame.com/clients/fashionshop/.

    I don't understand the second question.

    (Apologies in advance if I misunderstood the first.)

  4. eolianne
    Member
    Posted 10 months ago #

    Hello,
    thank you for your reaction but in the custom menu it is written (I do the translation 'cause my wordpress is French) Images are managed with "images at a" of EVERY page. Uncheck the above option to disable images on the pages ahead.

    and the second question is how the police have written in blank mouseover menu and when the page is opened

  5. nikeo
    Member
    Theme Author

    Posted 10 months ago #

    Hi @eolianne, did you manage to display your post featured images like @skrame suggested it?

    To style your menu, you might want to have a look at those snippets : style Customizr's menu.

  6. eolianne
    Member
    Posted 10 months ago #

    thank you @nikeo first of all because he is really very customizable. I solved the problem about menus, but I did not succeed with breaking news image because like I said on the forum it is written for images (translation of the text is in French with me saw I'm French): "the images are handled with" images at a "(breaking news image) of EVERY page Uncheck the above option to disable images on the pages ahead. And my pages do not have pictures but I want to put pictures in the bubbles.

Reply

You must log in to post.

About this Theme

About this Topic