WordPress.org

Ready to get started?Download WordPress

Forums

Groups
[resolved] Breaking apply_filters('the_content) for me (5 posts)

  1. Casey
    Member
    Posted 1 year ago #

    I'm trying to do the following with a PHP variable that contains shortcodes:

    <?php echo apply_filters('the_content',$overview); ?>

    This has been working fine, but when I activate the groups plugin, nothing it outputted any more. Any ideas why this might be? Thanks!

    http://wordpress.org/extend/plugins/groups/

  2. Casey
    Member
    Posted 1 year ago #

    To clarify, the $overview variable doesn't have any Groups shortcodes in it, just HTML content and sometimes other shortcodes.

  3. itthinx
    Member
    Plugin Author

    Posted 1 year ago #

    Sounds familiar due to other plugin creating a conflict ... what other plugins are active?

  4. Casey
    Member
    Posted 1 year ago #

    Here's a screenshot of all of the plugins I'm using: http://d.pr/i/eA8h

  5. itthinx
    Member
    Plugin Author

    Posted 1 year ago #

    That's a lot of plugins :P

    You could try disabling all plugins except WooCommerce, Groups and the basic ones integrating these with each other along with subscriptions and see if your code works fine on that setup. If it doesn't then probably it's related to the context you are using that snippet within. If it does work, it smells like conflict and you would apply the usual procedure ... enable plugins individually until it stops working.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic