WordPress.org

Ready to get started?Download WordPress

Forums

Bootstrap Ultimate
[resolved] Branding Logo - Child Theme (4 posts)

  1. geoffkb
    Member
    Posted 5 months ago #

    I've just created my first child theme, it seems to be working fine, I've changed a couple of things. However when I tried to insert a branding logo I linked to the file, but when I pressed 'save options' the link to the logo disappeared.

    I reverted to the parent theme, inserted the branding logo and then switched to the child theme and the logo remained.

    Was it something I did, I'm trying to learn the difference between my own snafu's and potential 'bugs'?

    Great theme by the way, just gearing up to rate it with 5 stars.

  2. eminozlem
    Member
    Theme Author

    Posted 5 months ago #

    Thank you for your comments, I havent fully tried everything with child theme, I have to check to confirm this.

    The child & parent theme both use the same options, so you shouldnt have lost the logo since its url is stored in theme options. But I'll check and let you know

  3. ravimallya
    Member
    Posted 5 months ago #

    I'm also having the same issue. Can you please check it and fix at the earliest?

  4. eminozlem
    Member
    Theme Author

    Posted 5 months ago #

    Congratulations, out of 100 options you found the problematic one :P
    Yes I've confirmed that the logo cant be saved with child theme since the inputs name was wrong.

    It's fixed in the latest update -1.4.8- together with others. You can;
    Read about it here: http://eodepo.com/wordpress/themes/bootstrap-ultimate/1-4-8-update/
    Download latest from SVN: http://wordpress.org/themes/bootstrap-ultimate/developers/

    Marking as resolved let me know if you've further questions.

Reply

You must log in to post.

About this Theme

About this Topic