WordPress.org

Ready to get started?Download WordPress

Forums

BulletProof Security
[resolved] BPS install on existing site (3 posts)

  1. bfuqua99
    Member
    Posted 11 months ago #

    Can Bullet Proof Security be installed on an existing site?

    http://wordpress.org/extend/plugins/bulletproof-security/

  2. AITpro
    Member
    Plugin Author

    Posted 11 months ago #

    I don't fully understand the question. I am going to take a guess that you have a Network/Multisite installation and you are asking if BPS should be installed on Network/Multisite subsites.

    WordPress Network / Multisite Specific Help Information

    General Help Information About BPS and WordPress Network / Multisite Websites

    Do not Network Activate BPS.
    BPS Should only be activated on the Primary Site.
    BPS AutoMagic buttons should ONLY be used on the Primary Site
    Network/Multisite sub-sites are virtual sites – BulletProof Modes should NOT be activated on sub-sites
    ONLY Super Admins can see the BPS menu in sub-sites for both BPS Free and BPS Pro
    If a Site Admin tries to view BPS Settings or BPS pages a Super Admins Permissions Error message is displayed

  3. AITpro
    Member
    Plugin Author

    Posted 11 months ago #

    I assume this answered your question? If not, then let me know.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.