WordPress.org

Ready to get started?Download WordPress

Forums

BP Profile Search
[resolved] BP Profile Search - nothing happens on WP multisite networks (7 posts)

  1. devpaq
    Member
    Posted 1 year ago #

    I installed the BP Profile search which seems to be exactly what I need but after installing I don't see the plugin settings anywhere.

    I have WP setup as a multisite network - I activated it under the network, but don't see an option to activate under the specific site.

    I am using Buddpress version 1.6.1

    I tried manually adding <?php do_action ('bp_profile_search_form'); ?> as well and nothing showed up.

    Does this plugin work with nertwork?

    Any help would be appreciated

    http://wordpress.org/extend/plugins/bp-profile-search/

  2. devpaq
    Member
    Posted 1 year ago #

    I am doing a bit more testing and I see if I place
    do_action ('bp_profile_search_form');
    in the theme header it does bring up a search form but with no fields.
    So the plugin is obviously registering - but its not showing up in the admin section at all.
    I am using a multisite network.

  3. mrm222
    Member
    Posted 1 year ago #

    Same problem, in multisite the plugin doesnt seem to work :( any help?

  4. Andrea Tarantini
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Sorry for the late reply. Could you please try the latest plugin version and let me know if you still have problems?

  5. mrm222
    Member
    Posted 1 year ago #

    Still the same in multisite, when you activated the plugin the configuration doesn´t appears in the dash board of my sites.

    i got a single installation of buddypress (same config but not multisite) and it works fine.

  6. Andrea Tarantini
    Member
    Plugin Author

    Posted 1 year ago #

    The plugin settings page should appear in the Network Admin for multisite installations. If it doesn't, I'll need to see your site to understand the issue.

  7. mrm222
    Member
    Posted 1 year ago #

    Now it has appeared!, i turn off all plugins and seems to be a ploblem with one of them, i´m not sure wich one was but now i can configure the search in the network admin dashboard.

    Thx again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic