WordPress.org

Ready to get started?Download WordPress

Forums

Penumbra
[resolved] bottom half of background truncates on some sites (2 posts)

  1. SuzanneL
    Member
    Posted 4 months ago #

    Hello, I have Penumbra running on two sites, and on one site it's running fine, but on the other site, it is cutting off the bottom half of the background image, no matter whether the background is set to fixed or scrolling. I tried replacing background.png in the /images folder with a transparent .png of the same dimensions but it only came up white rather than dark, still cutting off the bottom half of my background image, so I put it back.

    You can see what I mean:

    http://goo.gl/kxsyIV <-- where it's running fine - background image tiles all the way to the bottom of the site

    http://goo.gl/Kt6eCv <-- where it's cutting off the bottom half of the background image

    The background image (which I have flipped both horizontally and vertically so it would tile well) is here - http://goo.gl/zUzxYq

    Thank you for any suggestions you might have for how I could do it differently to make it work.

  2. SuzanneL
    Member
    Posted 4 months ago #

    I fought with the above issue for days, ripping out plugins, de-activating & re-activating the theme, deleting & re-installing the theme, going through the cycle again and again to no avail, and now suddenly it has fixed itself. I don't know what I did or what you did ;-)

    But thanks. If it happens again, I'll be back.

Reply

You must log in to post.

About this Theme

About this Topic