WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Bold Problem After Upgrade (8 posts)

  1. Bhoney
    Member
    Posted 8 years ago #

    After I upgraded to 2.0 all the text on my site turns bold when you leave the index page.Could I be using an incompatible theme (Thirteen by Becca Wei) or could it be something else?

    Look for yourself... http://blog.cocoalounge.org

  2. abrazell
    Member
    Posted 8 years ago #

    My guess is yes but you can test this by selecting the default theme and checking it out.

  3. Bhoney
    Member
    Posted 8 years ago #

    Hmmm... I just realized that this only happens to me while logged in and it doesn't happen on the other 2 themes I am using (Modern and Dusk by Becca Wei)

  4. Kafkaesqui

    Posted 8 years ago #

    I am definitely *not* seeing this problem when I visit your blog. Browser issue? Tried clearing the disk cache?

  5. Michael Bishop

    Posted 8 years ago #

    Not knowing what the weight of the font looked like before, I can say it doesn't look "bold". But try checking for plugin incompatibilty also. Where's the weighted words plugin come in?

  6. Bhoney
    Member
    Posted 8 years ago #

    Read my above post... only seems to happen when I am logged in.

  7. Kafkaesqui

    Posted 8 years ago #

    "only seems to happen when I am logged in."

    Which on first glance would seem to point to a cookie or disk cache issue with the browser.

  8. Bhoney
    Member
    Posted 8 years ago #

    Actually after going through every plugin it dawned on me the only difference between being logged in and logged out was the WP Admin Bar 2.After I disable that the font issue was no more.

    Thank you all for your help :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags